HD+ und das schöne HDCP

Gestern Abend habe ich mich dazu entschlossen mein HD+ Abo zu verlängern. Gesagt, getan, auf die Seite gegangen, die Nummer der Karte eingegeben, mich dort angemeldet und die Karte verlängert. Leider funktionierten die HD-Sender nicht. Ich hatte zwar Ton, aber kein Bild. Nur beim Umschalten von einem HD-Sender auf einen SD-Sender hatte ich kurz vor dem Kanalwechsel ein Bild.
Der Empfang funktionierte also, nur wieso habe ich statt HD-Genuss ein Schwarzes Bild?
Zum testen habe ich dann den Sat-Receiver (Technisat Technistar S1+) direkt an den Fernseher angeschlossen und siehe da, alles funktioniert.

Danach habe ich den Sat-Receiver wieder an meinen AVR angeschlossen und im Internet gesucht. Es gibt wohl noch mehr Leute die das Problem haben, und es tritt nicht ausschließlich in meiner Kombination (Denon + Technisat) auf, sondern auch viele andere machen Probleme.

Als Auslöser des Problems wurde HDCP genannt. Problemlösung sollte sein anstatt HDCP nur bei HD+-Kanälen anzuschalten und bei SD-Kanälen automatisch abzuschalten, dass man HDCP dauerhaft anschaltet. Leider war das nicht erfolgreich. Auch alle anderen möglichen Lösungsansätze (Auflösung ändern, Upscaling aus etc etc etc) waren nicht Erfolgreich.

Da mein Receiver schon etwas in die Jahre gekommen ist, habe ich mich dann jetzt dazu entschlossen mir einen Gigablue Quad Plus zu kaufen. Dort habe ich dann einen Twin-Tuner mit Option auf Quad-Tuner, auch im Mischbetrieb mit DVB-C oder DVB-T und dazu bin ich frei in der Wahl der Software und kann das System auch selbst ändern wenn ich es möchte.

Doch vor allem: Ich bin nicht an die Restriktionen von HD+ gebunden.

Wenn ich so einen Weg gehen muss um für mein Geld auch die Leistung wahrnehmen zu können, dann ist das eben so.

Nächste Woche wird es dann wahrscheinlich mehr zu dem Thema geben 🙂